Welcome to the New PrimeBuy.com We've upgraded our store to make finding and ordering the equipment you need faster and easier. Returning customers: your account and order history have moved to the new site. To sign in for the first time, please set a new password using “” on the sign-in page. If anything gets in the way of your order, or you notice something that isn't working as it should, let us know through live chat or email. A member of our team will help you and make sure it gets fixed. Thank you for choosing PrimeBuy

Yealink
Bestseller
Smart Android Phone with Bluetooth

Yealink SIP-T58W-PRO Smart Android Phone with Bluetooth

Brand: Yealink
Part #:
SIP-T58W-PRO
Condition:
Brand New
$397.20 /Kit
$529.00 You save $131.80 25%
Typically In Stock
Check availability
$397.20 /Kit
$529.00 You save $131.80 25%
Manufacturer warranty

Description

$397.20 /Kit
$529.00 You save $131.80 25%
Typically In Stock
Check availability

Technical details

Main features
  • Interface Dual-port Gigabit Ethernet Power over Ethernet (IEEE 802.3af), class 3 Built-in dual band Wi-Fi: Network standard: IEEE802.11a/b/g/n Frequency range: 2.4GHz/5.0GHz Built-in Bluetooth 4.2 for Bluetooth Handset BTH58 Bluetooth headsets Pairing mobile devices Simultaneous connection of one headset and one mobile phone 1x USB 2.0 port (on the top of the phone) for: Yealink CAM50 camera 1 x USB 2.0 port (on the rear of the phone) for: USB flash drive Wired/wireless USB headset Color-screen expansion modules Wireless Headset Adapter EHS40 1 x Security lock port 1 x RJ9 (4P4C) handset port 1 x RJ9 (4P4C) headset port Supports up to 3 color-screen expansion modules
  • Option Phone with Bluetooth
  • Management Configuration: browser/phone/auto provision Auto provision via FTP/TFTP/HTTP/HTTPS Auto provision with PnP, Zero-sp-touch, TR-069 Phone lock for personal privacy protection Reset to factory, reboot Package tracing export, system log Only the administrator can install/uninstall apps via autop Setup Assistant wizard Supports Yealink Device Management Platform (YMDP/YMCS) Supports Unify Square Device Management Plat- form
  • Video Features Video codec: H.264 High Profile, H.264, VP8 Video quality: 720P (1280x720)-30fps ( ≥ 512 kbps) Yealink CAM50 camera: 5 mega-pixel Plug and play Adjustable With privacy shutter and LED indicator Vertical tilt angle adjustable: 47±3° Field of view (FOV): 75°±5° Self view (local video preview)
  • Other Physical Features Color: Classic Grey USB output currency: 5V 500mA Power consumption (PSU): 2.5W˜7W Power consumption (PoE): 3.3W˜7.6W Dimension (W*D*H*T): 259.4mm*220mm*215mm*42.6mm Operating humidity: 10˜95% Operating temperature: 0˜40°C (+32˜104°F)
  • Audio Features HD voice: HD handset, HD speaker Hearing aid compatible (HAC) handset Acoustic Shield, Noise Proof Smart Noise Filtering Audio codec: Opus, G.722, PCMA, PCMU, G.729, G.729A, G.726, G.723.1, iLBC DTMF: In-band, Out-of-band (RFC 2833) and SIP INFO Full-duplex hands-free speakerphone with AEC VAD, CNG, AEC, PLC, AJB, AGC
  • Display and Indicator LCD screen: 7" 1024 x 600 capacitive adjustable touch screen Vertical tilt angle adjustable: 48° 5 points multi-touch surface Screensaver and Wallpaper LED for call and message waiting indication Intuitive user interface with icons and soft keys Multilingual user interface Caller ID with name, number and photo
  • Network and Security IPv4/IPv6 SIP v1 (RFC2543), v2 (RFC3261) Call server redundancy supported NAT traversal: STUN mode Proxy mode and peer-to-peer SIP link mode IP assignment: static/DHCP HTTP/HTTPS web server Time and date synchronization using SNTP UDP/TCP/DNS-SRV (RFC 3263) QoS: 802.1p/Q tagging (VLAN), Layer 3 ToS DSCP SRTP Transport Layer Security (TLS1.3) HTTPS certificate manager AES encryption for configuration file (AES256) Adb encryption authenticated Digest authentication using MD5/MD5-sess OpenVPN, IEEE802.1X, L2TP VPN WPA2/WPA3 Secure boot GARP (Generic Attribute Registration Protocol)
  • Directory Local phonebook up to 1000 entries Block list XML/LDAP remote phonebook Google contacts Smart dialing Phonebook search/import/export Call history: dialed/received/missed/forwarded
  • IP-PBX Features Busy Lamp Field (BLF), Bridged Line Appearance (BLA) Anonymous call, anonymous call rejection Remote office, hot desking, intercom, paging Call completion Message Waiting Indicator (MWI) Voice mail, call park, call pickup Music on hold Call recording
  • Feature keys 27 one-touch DSS keys 7 feature keys: hold, transfer, message, headset, mute, redial, speakerphone Volume control keys Illuminated mute/headset/hands-free speakerphone key
  • Android bundled Applications FileManager/Email/Calendar/Camera/Gallery/ Recorder/Calculator/Browser/Message Third party Android application support
  • Corded-Cordless Phone (via DECT Dongle DD10K) Up to 4 DECT cordless handsets Up to 4 concurrent calls Support Yealink W73H/W53H/W56H/W59R/DD Phone/CP930W Slave Handset for Master Deskset

Related items.

Customers buy together with this.

Reviews.

There are currently no reviews for this product. You can leave the first review and share your experience.

Your history.