Welcome to the New PrimeBuy.com We've upgraded our store to make finding and ordering the equipment you need faster and easier. If anything gets in the way of your order, or you notice something that isn't working as it should, let us know through live chat or email. A member of our team will help you and make sure it gets fixed. Thank you for choosing PrimeBuy

TOA
SIP Multimedia Station

TOA N-SP80MS1 SIP Multimedia Station

Brand: TOA
Part #:
N-SP80MS1
Condition:
Brand New
Contact Us For Pricing
Check availability
Contact Us For Pricing
Manufacturer warranty

Description

Contact Us For Pricing
Check availability

Technical details

Main features
  • Camera 2M pixels C-MOS camera, free rotation
  • Installation Desktop
  • Finish ABS
  • Power Consumption less than 12W
  • Resolution Up to 1080p
  • Operating Temperature 0 °C 40 °C (32 °F- 104 °F)
  • Power Source POE
  • Dimension 240 (H) x 213 (W) x 120( D)mm (9.44" x 8.39" x 4.72")
  • External interface IEEE802.11 b/g/n, USB 2.0, 3.5mm headset jack, HDMI
  • Others Android 4.2 Management by LCD Menu Configuration, WebUI Download content from the specified server Information receiving, storing, and rendering capabilities Web browser Contacts and Call records management Support playing local or online video
  • Hands-free Microphone and Speaker built-in
  • Network Features 2x10/100Mbps Ethernet Port 1xPoE(IEEE803.2af) Security: Password Protection, IP address filtering, SIP over TLS, HTTPS encryption, user access log Protocols support: IPv4, HTTP, HTTPS, FTP, DNS, NTP, RTSP, RTP, TCP, UDP, ICMP, DHCP, ARP IP assignment: Static IP, DHCP, PPPoE
  • SIP Features SIP v1(RFC2543), SIP v2(RFC3261) Audio codecs: G.711a, G.711μ, G.722, G.723, G.729a/b, iLBC, AMR-NB/WB, OPUS Video codecs: H.263, H.264 Speech Quality: 7kHz Audio Echo Cancellation Voice Activation Detection Comfort Noise Generator
  • hone Features Web support multi-language Auto-answer Volume control Direct IP call without SIP proxy Auto-Provision DTMF modes: Inband, RFC2833, SIP INFO Audio Features: VAD, CNG, AEC, G.165/G.168
  • Graphic Display 7 inch capacitive touch screen TFT LCD, 800x480 pixels , 16:9 wide screen aspect ratio
  • Video Features QCIF, QVGA, CIF, 4CIF, VGA Video bitrate: 64kbps~2Mbps PIP Full Screen local video ON/OFF control
  • Hand-set Connected with a carl-cord

Related items.

Customers buy together with this.

Reviews.

There are currently no reviews for this product. You can leave the first review and share your experience.

Your history.