Welcome to the New PrimeBuy.com We've upgraded our store to make finding and ordering the equipment you need faster and easier. Returning customers: your account and order history have moved to the new site. To sign in for the first time, please set a new password using “” on the sign-in page. If anything gets in the way of your order, or you notice something that isn't working as it should, let us know through live chat or email. A member of our team will help you and make sure it gets fixed. Thank you for choosing PrimeBuy

Moxa
Ethernet Device Server, RS-422/485

Moxa NPort 5130A Ethernet Device Server, RS-422/485

Brand: Moxa
Part #:
NPort 5130A
Condition:
Brand New
$238.10 /Each
Typically In Stock
Check availability
$238.10 /Each
Manufacturer warranty

Description

$238.10 /Each
Typically In Stock
Check availability

Technical details

Main features
  • Connector DB9 Male
  • Weight 340 g (0.75 lb)
  • Input Voltage 12 to 48 VDC
  • Standards Telcordia (Bellcore) Standard TR/SR
  • Number of Ports 1
  • Installation Desktop, DIN-rail mounting, Wall mounting
  • Filter IGMP v1/v2
  • Version Server with Serial Surge Protection
  • Housing Metal
  • Baud Rate Supports standard Baud Rates (unit=bps): 50, 75, 110, 134, 150, 300, 600, 1200, 1800, 2400, 4800, 7200, 9600, 19200, 38400, 57600, 115200, 230.4k, 460.8k, 921.6k
  • Operating Temperature 0 to 60°C (32 to 140°F)
  • EMC EN 55032/35
  • Safety UL 60950-1
  • Input Current 89.1 mA at 12 VDC
  • Management DHCP Client, ARP, BOOTP, DNS, HTTP, HTTPS, ICMP, IPv4, LLDP, SMTP, SNMPv1/v2c, TCP/IP, Telnet, UDP
  • Flow Control RTS/CTS (RS-232 only), DTR/DSR (RS-232 only), XON/XOFF
  • Operation Modes Disabled, Ethernet Modem, Pair Connection, Real COM, Reverse Telnet, RFC2217, TCP Client, TCP Server, UDP
  • Parity None, Even, Odd, Space, Mark
  • Stop Bits 1, 1.5, 2
  • Mib RFC1213, RFC1317
  • Time 2,231,530 hrs
  • Data Bits 5, 6, 7, 8
  • EMI CISPR 32, FCC Part 15B Class A
  • EMS IEC 61000-4-2 ESD: Contact: 6 kV Air: 8 kV IEC 61000-4-3 RS: 80 MHz to 1 GHz: 10 V/m IEC 61000-4-4 EFT: Power: 2 kV Signal: 1 kV IEC 61000-4-5 Surge: Power: 2 kV Signal: 0.5 kV IEC 61000-4-6 CS: 150 kHz to 80 MHz: 10 V/m Signal: 10 V/m IEC 61000-4-8 PFMF IEC 61000-4-11
  • Ambient Relative Humidity 5 to 95% (non-condensing)
  • Encryption HTTPS, AES-128, SHA-1, RSA-1024, SHA-256
  • Serial Standards RS-422, RS-485
  • RS-422 Tx+, Tx-, Rx+, Rx-, GND
  • RS-485-4w Tx+, Tx-, Rx+, Rx-, GND
  • RS-485-2w Data+, Data-, GND
  • Android API Android 3.1.x and later
  • Storage Temperature (package included) -40 to 75°C (-40 to 167°F)
  • Green Product RoHS, CRoHS, WEEE
  • 10/100BaseT(X) Ports (RJ45 Connector) 1
  • Magnetic Isolation Protection 1.5 kV (built-in)
  • Dimensions (with ears) 75.2 x 80 x 22 mm (2.96 x 3.15 x 0.87 in)
  • Dimensions (without ears) 52 x 80 x 22 mm (2.05 x 3.15 x 0.87 in)
  • Windows Real COM Drivers Windows 95/98/ME/NT/2000, Windows XP/2003/Vista/2008/7/8/8.1/10/11 (x86/x64), Windows 2008 R2/2012/2012 R2/2016/2019 (x64), Windows Server 2022, Windows Embedded CE 5.0/6.0, Windows XP Embedded
  • Linux Real TTY Drivers Kernel versions: 2.4.x, 2.6.x, 3.x, 4.x, and 5.x
  • Fixed TTY Drivers macOS 10.12, macOS 10.13, macOS 10.14, macOS 10.15, SCO UNIX, SCO OpenServer, UnixWare 7, QNX 4.25, QNX 6, Solaris 10, FreeBSD, AIX 5.x, HP-UX 11i, Mac OS X
  • Authentication Local database
  • Number of Power Inputs 1
  • Source of Input Power Power input jack
  • Security Protocols HTTPS (TLS 1.2)
  • Automatic Reboot Trigger Built-in WDT
  • Pull High/Low Resistor for RS-485 1 kilo-ohm, 150 kilo-ohms
  • Terminator for RS-485 120 ohms
  • RS-485 Data Direction Control ADDC (automatic data direction control)

Related items.

Customers buy together with this.

Reviews.

There are currently no reviews for this product. You can leave the first review and share your experience.

Your history.