Features:
- Fully compliant with the requirements of IEC 61850-3 and IEEE 1613 Class 2 for electrical utility substations, EN50155 for railway applications, and NEMA TS-1/TS-2 for traffic signal control equipment
- Environmentally hardened for deployment in difficult unconditioned out-of-plant and roadside installations
- Extended ambient operating temperature range of -40°C to +85°C, for use in virtually any environment. Conformally coated for humidity with condensation or airborne particulate matter conditions
- Provided HTTPS/SSH protocol enhances network security
- PTP Client for precision time protocol clock synchronization
- Rugged metal housing. DIN-rail or panel-mountable, & rated for IP-30 ingress protection
- Redundant power supply inputs significantly reduce the possibility of a single-point-of-failure, for the highest system and network reliability. Multiple AC and DC operating voltages available.
- No fans or forced-air cooling; cooling via natural convection eliminates unreliable and troublesome fans/moving parts
- Utilizes C-Ring, the fastest redundant Ethernet ring available; Recovery time <10 ms with 250 units within a ring. Fully compatible and interoperable with the Moxa Turbo Ring topology using ComRing technology, and ComNet X-Ring, Dual-Homing, Couple Ring, and DualRing Topologies
- Supports ComChain, the ComNet-exclusive technology that provides add-on network redundancy topology to any backbone network. ComChain allows multiple redundant network rings of different redundancy protocols to join and function together as a larger and more robust compound network topology, while maximizing fault-recovery speed, flexibility, compatibility, ease of use, and cost-effectiveness.
- eConsole-based Windows Utility for centralized switch and network management
- Fault/event notification provided through Syslog, e-Mail, SNMP trap, or relay alarm output
- DDM (Digital Diagnostic Monitoring) remotely ascertains the status of the operating voltage, current, and operating temperature of the SFP modules
- 10/100 BASE-T(X), 10/100/1000T(X), and 100/1000 BASE-FX compatible
- Flexible optics configuration via SFP plug-in modules provides multimode, or single mode operation up to 120 km transmission distance between nodes, or single-fiber/bi-directional communications
- IGMP Snooping V1/V2/V3 for multicast filtering, and IGMP Query V1/V2
- Port based VLAN (IEEE 802.1Q)
- Fully configurable through web-based or SNMP network management
Software Features:
- Network Management: SNMP v1, v2c, v3 / Web / Telnet / CLI / NS-View Management
- SNMP MIB: RFC 1215 Trap, RFC 1213 MIBII, RFC 1157 SNMP MIB, RFC 1493 Bridge MIB, RFC 2674 VLAN MIB, RFC 1643, RFC 1757, RSTP MIB, Private MIB
- Port Trunk with LACP: 4 trunk groups / max 4 trunk members
- LLDP: Switch identification and capability advertisement
- Port Security: 1000 static MAC entries, 100 MAC filtering/binding
- Port/Trunk: Configuration, status, statistics, and monitoring
- IP Security: 10 allowed IPs for secure access to management interface
- Login Security: HTTPS/SSH and IEEE802.1X Authentication / RADIUS
- Bandwidth Control: Ingress filtering and egress rate limiting (100K-250 Mbps). Filter types include:
- Broadcast / Multicast / Unknown Unicast
- Broadcast / Multicast
- Broadcast only
- All packets
- Flow Control: Full-duplex and Back Pressure (Half-duplex)
- System Log: Local logging and remote log server support
- SMTP: Supports SMTP server and up to 6 e-mail alert recipients
- SNMP Trap: Up to 3 trap stations. Traps include:
- Device cold start
- Port link up/down
- Authentication failure
- Power status (private trap)
- Port alarm configuration
- Fault alarm
- C-Ring topology change or fault
- DHCP: DHCP Client, Server, and IP Relay
- DNS: DNS Client with Primary and Secondary DNS support
Ethernet Standards Compliance:
- IEEE802.3 10Base-T Ethernet
- IEEE802.3u 100Base-TX & 100Base-FX
- IEEE802.3ab 1000Base-T
- IEEE802.3z 1000Base-FX Gigabit fiber
- IEEE802.3x Flow Control and Back Pressure
- IEEE802.3ad Port trunk with LACP
- IEEE802.3as Link Aggregation Control Protocol (LACP)
- IEEE802.1D STP (Spanning Tree Protocol)
- IEEE802.1p COS (Class of Service)
- IEEE802.1Q VLAN Tagging
- IEEE802.1s MSTP (Multiple Spanning Tree Protocol)
- IEEE802.1w RSTP (Rapid Spanning Tree Protocol)
- IEEE802.1x User Authentication (RADIUS)
- IEEE802.1AB LLDP (Link Layer Discovery Protocol)
Applications:
- Electrical substation SCADA and distribution automation networks; protective relaying systems; power transmission & distribution systems; remote/unattended wind farm, hydroelectric, and solar/photovoltaic power generation facilities; and other electrical utility-specific applications
- NERC-CIP-014 compliance for perimeter security, surveillance monitoring, and controlled access to electrical substations and power generating facilities, and other critical infrastructure/high value, mission-critical sites and assets
- Perimeter security, surveillance monitoring, and controlled access to electrical substations and power generating facilities, and other high-value, mission-critical sites
- Industrial/Factory Automation & Process Control SCADA Networks
- Chemical and petrochemical refining and processing facilities, oil and gas pipelines/transmission systems, and mining installations
- Food processing operations
- Wastewater treatment plants
- ITS/Transportation Traffic Signalization & Surveillance/Incident Detection Networks
- Railway/trackside control and monitoring systems
- Integrated IP-Video, VOIP, and Data Transmission Networks
- Cellular telephony and wireless backhaul networks
ComNet product series RLGE3FE7MS4 is a substation-rated and industrially hardened managed layer 2 Ethernet switch. Fully compliant with the requirements of IEC 61850-3, IEEE 1613 Class 2, EN50155, Class1/ Division 2 (Groups A, B, C, & D for hazardous environments), and NEMA TS-1/TS-2, the DIN-rail mountable RLGE3FE7MS4 is intended for deployment in environments where high levels of electromagnetic noise and interference (EMI) and severe voltage transients and surges are routinely encountered, such as electrical utility substations and switchyards, heavy manufacturing facilities, track-side electronic equipment, and other severe out-of-plant installations. The RLGE3FE7MS4 provides 7 10/100BASE-TX communications ports, with 3 user-configurable 10/100/1000BASE-TX or 100/1000BASE-FX gigabit combo uplink ports. The use of SFPs for the three (3) gigabit uplink ports provides a truly future-proof platform, where the uplink optics may be changed in the field at any time, to support changes in the user's networking or cable plant requirements as they arise. The internal/self-contained 12 to 60 VDC or 85 to 264 VAC/88 to 370 VDC power supply features redundant power inputs, for the highest possible reliability in those installations where network availability is of the utmost importance. The RLGE3FE7MS4 supports multiple Ethernet redundancy protocols, including ComNet C-Ring (recovery time < 30ms, with >250 switches integrated within the ring), and MSTP with RSTP/STP compatibility. With its extremely fast recovery time, the most mission-critical applications are fully protected from network interruptions or temporary malfunctions due to possible short or long-term faults or outages within the network.