Welcome to the New PrimeBuy.com We've upgraded our store to make finding and ordering the equipment you need faster and easier. If anything gets in the way of your order, or you notice something that isn't working as it should, let us know through live chat or email. A member of our team will help you and make sure it gets fixed. Thank you for choosing PrimeBuy

Comnet
Substation-Rated Managed Ethernet Switch

Comnet CNGE3FE7MS4 Substation-Rated Managed Ethernet Switch

Brand: Comnet
Part #:
CNGE3FE7MS4
Condition:
Brand New
$1,558.00 /Each
$2,300.00 You save $742.00 32%
Free shipping
3-4 Weeks Factory Lead Time
Check availability
$1,558.00 /Each
$2,300.00 You save $742.00 32%
Manufacturer warranty

Description

$1,558.00 /Each
$2,300.00 You save $742.00 32%
Free shipping
3-4 Weeks Factory Lead Time
Check availability

Technical details

Main features
  • Connector Type RJ-45, Dependent on user-selection of sold-separately SFP Modules. Small Form-Factor Pluggable Modules for model number and description of applicable SFP modules.
  • Power 6-position screw-terminal block
  • Bandwidth 9600 bps
  • Mounting Standard DIN-Rail (35mm track) or Panel Mount (Panel mount adapter included)
  • Protocol CSMA/CD, RS-232 serial data
  • Power Consumption 12 W
  • Housing Aluminum
  • MTBF >250,000 hours
  • Relative Humidity 5% to 95%
  • Operating Temperature -40C to 85C
  • Storage Temperature -40 C to -85 C
  • Safety UL, cUL, CE/EN60950-1; UL 508 Class 1, Division 2, (Groups A, B, C and D) for Hazardous Locations
  • Input Voltage Range 85-264 VAC or 88-373 VDC
  • Alarm Contacts Screw terminals
  • Transfer Rate 14,880pps for Ethernet port. 148,800pps for Fast Ethernet port. 1,488,000pps for Gigabit Fiber Ethernet port
  • Cooling Natural convection
  • Packet Buffer 1 Mbit
  • Ingress Protection Rating IP-30
  • MAC Table 8192 MAC addresses
  • EMI FCC Class A, CE EN61000-4-2 (ESD), CE EN61000- 4-3 (RS), CE EN61000-4-4 (EFT), CE EN61000-4-5 (Surge), CE EN55022, CE EN61000-4-6 (CS), CE EN61000-4-8, CE EN61000-6-2, CE EN61000-6-4
  • DRAM 32Mbytes
  • IETF RFC Compliance RFC768-UDP, RFC783-TFTP, RFC791-IPRFC792- ICMP, RFC793-TCP, RFC827-ARP,RFC854-Telnet, RFC894-IP over Ethernet,RFC1112-IGMP v1, RFC1519-CIDR, RFC1541-DHCP (client), RFC2030-SNTP, RFC2068-HTTP, RFC2236-IGMP v2,RFC2475-Differentiated Services,RFC2865- Radius, RFC3414-SNMPv3-USM, RFC3415- SNMPv3-VACM
  • IETF SNMP MIBS RFC1493-BRIDGE-MIB, RFC1907-SNMPv2-MIB, RFC2012-TCP-MIB, RFC2013-UDP-MIB, RFC2578- SNMPv2-SMI, RFC2579-SNMPv2-TC, RFC2819- RMON-MIB, RFC2863-IF-MIB, draft-ietf-bridgerstppmib-03-BRIDGE-MIB, draft-ietf-bridgebridgemib-smiv2-03-RSTP-MIB, IANAifType-MIB
  • Stability Testing IEC60068-2-32 (Free fall), IEC60068-2-27 (Shock), IEC60068-2-6 (Vibration)
  • Flash ROM 4Mbytes
  • Multimode 50/125 m — 62.5/125 m
  • Single Mode 9/125m
  • Switch Architecture Back-plane (switching fabric): 7.4 Gbps. Packet throughput ability (full duplex): 11 Mbps 64 bytes
  • Redundancy Redundant AC/DC power supply capability is included to reduce the possibility of a singlepoint-of-failure, for the highest possible switch and network reliability
  • Network Cabling Compatibility 10Base-T: 2-pair UTP/STP Cat. 3, 4, or 5 cable. EIA/TIA-568 100-ohm (100m) 100Base-TX: 2-pair UTP/STP Cat. 5/5E cable. EIA/TIA-568 100-ohm (100m) 1000Base-TX: 2-pair UTP/STP Cat. 5e or 6 cable. EIA/TIA-568 100-ohm (100m)
  • 10/100T(X) 7 RJ-45
  • Combo/Uplink Ports 10/100/1000T(X): 3 RJ-45 100/1000FX: 3 SFP
  • RS232 Console Port RJ-45
  • Status Indicating LEDs 10/100TX: Link/Activity (Green) Full Duplex/Collision (Yellow) Gigabit Copper: Link/Activity (Green) Speed: 1000Mbps (Green) SFP: Link/Activity (Green) Power (Green), Power 1 (Green), Power 2 (Green) System Summary Fault (Red) Ring Master (Green)
  • DDM (Digital Diagnostic Monitoring) Remotely ascertains the status of the operating voltage, current, and operating temperature of the SFP modules
  • Relay Alarm Alarm relay output for port breakdown or power failure indication. Relay contact rating: 1A 24V DC, resistive. Contacts are normally open (NO)
  • AC Power Line Frequency 47 to 63 Hz
  • Reverse polarity protection for the 88-373 VDC input Overload Current Protection

Related items.

Customers buy together with this.

Reviews.

There are currently no reviews for this product. You can leave the first review and share your experience.

Your history.