Welcome to the New PrimeBuy.com We've upgraded our store to make finding and ordering the equipment you need faster and easier. If anything gets in the way of your order, or you notice something that isn't working as it should, let us know through live chat or email. A member of our team will help you and make sure it gets fixed. Thank you for choosing PrimeBuy

Comnet
Environmentally Hardened Managed Ethernet Switch

Comnet CNGE3FE7MS2 Environmentally Hardened Managed Ethernet Switch

Brand: Comnet
Part #:
CNGE3FE7MS2
Condition:
Brand New
$1,254.00 /Each
$1,850.00 You save $596.00 32%
Free shipping
3-4 Weeks Factory Lead Time
Check availability
$1,254.00 /Each
$1,850.00 You save $596.00 32%
Manufacturer warranty

Description

$1,254.00 /Each
$1,850.00 You save $596.00 32%
Free shipping
3-4 Weeks Factory Lead Time
Check availability

Technical details

Main features
  • Power Supply 12 - 48VDC, Redundant power with polarity reverse protect function and removable terminal block
  • Installation DIN Rail (35 mm Track) or Wall Mount
  • Power Consumption 10.2 Watts
  • MTBF >100,000 hours
  • Operating Temperature -40C to 75C (Functional to 85ºC)
  • Storage Temperature -40C – 85C
  • Operating Humidity 5% to 95% (non-condensing)
  • Safety UL, cUL, CE/EN60950-1, UL 508 Class 1, Division 2, Groups A, B, C and D for Hazardous Locations
  • EMI FCC Class A, CE EN61000-4-2 (ESD), CE EN61000- 4-3 (RS), CE EN61000-4-4 (EFT), CE EN61000-4-5 (Surge), CE EN55022, CE EN61000-4-6 (CS), CE EN61000-4-8, CE EN61000-6-2, CE EN61000-6-4
  • IETF RFC Compliance RFC768-UDP, RFC783-TFTP, RFC791-IP RFC792-ICMP, RFC793-TCP, RFC827-ARP, RFC854-Telnet, RFC894-IP over Ethernet, RFC1112-IGMP v1, RFC1519-CIDR, RFC1541-DHCP (client), RFC2030-SNTP, RFC2068-HTTP, RFC2236-IGMP v2, RFC2475-Differentiated Services, RFC2865-Radius, RFC3414-SNMPv3-USM, RFC3415-SNMPv3-VACM
  • IETF SNMP MIBS RFC1493-BRIDGE-MIB, RFC1907-SNMPv2- MIB, RFC2012-TCP-MIB, RFC2013-UDP-MIB, RFC2578-SNMPv2-SMI, RFC2579-SNMPv2-TC, RFC2819-RMON-MIB, RFC2863-IF-MIB, draft-ietfbridge-rstppmib-03-BRIDGE-MIB, draft-ietf-bridgebridgemib-smiv2-03-RSTP-MIB, IANAifType-MIB
  • Stability Testing IEC60068-2-32 (Free fall), IEC60068-2-27 (Shock), IEC60068-2-6 (Vibration)

Related items.

Customers buy together with this.

Reviews.

There are currently no reviews for this product. You can leave the first review and share your experience.

Your history.