Welcome to the New PrimeBuy.com We've upgraded our store to make finding and ordering the equipment you need faster and easier. If anything gets in the way of your order, or you notice something that isn't working as it should, let us know through live chat or email. A member of our team will help you and make sure it gets fixed. Thank you for choosing PrimeBuy

Comnet
Managed Ethernet Switch

Comnet CNGE2FE24MSPOE Managed Ethernet Switch

Brand: Comnet
Part #:
CNGE2FE24MSPOE
Condition:
Brand New
$2,231.00 /Each
$3,300.00 You save $1,069.00 32%
Free shipping
3-4 Weeks Factory Lead Time
Check availability
$2,231.00 /Each
$3,300.00 You save $1,069.00 32%
Manufacturer warranty

Description

$2,231.00 /Each
$3,300.00 You save $1,069.00 32%
Free shipping
3-4 Weeks Factory Lead Time
Check availability

Technical details

Main features
  • Connectors (Front) RS232: Female DB-9 (for Console) 10/100TX: 24 x RJ45 Combo: 2 x 10/100/1000T 2 x SFP 1000FX
  • Power Supply 45V- 52V DC (sold separately)
  • Installation 19"; Rack Mount
  • MTBF >100,000 hours
  • Operating Temperature -40C to 75C
  • Storage Temperature -40C – 85C
  • Operating Humidity 5% to 95% (non-condensing)
  • Transfer Rate 14,880pps for Ethernet port 148,800pps for Fast Ethernet port 1,488,000pps for Gigabit Fiber Ethernet port
  • Cooling Natural convection.
  • Packet Buffer 4Mbits
  • PoE Pin Assignment RJ45 port #1 - #24 support IEEE802.3af End-point Alternative A mode. Positive (VCC+): RJ45 pin 1, 2 Negative (VCC-): RJ45 pin 3, 6 Data (1, 2, 3, 6) System Power (Green)
  • Indicating LEDs Gigabit Fiber: Link/Activity (Green) Gigabit Copper: Link/Activity (Green) Full Duplex/Collision (Amber) Mini GBIC Link/Activity (Green)
  • EMI FCC Class A, CE EN61000-4-2 (ESD), CE EN61000-4-3 (RS), CE EN61000-4-4 (EFT), CE EN61000-4-6 (CS), CE EN61000-4-8, CE EN61000-6-2, CE EN61000-6-4, UL, cUL, CE/EN60950-1
  • DRAM 32Mbytes
  • Jumbo Frame 9022bytes (for Gigabit ports)
  • IETF RFC Compliance RFC768-UDP, RFC783-TFTP, RFC791-IP RFC792-ICMP, RFC793-TCP, RFC827-ARP, RFC854-Telnet, RFC894-IP over Ethernet, RFC1112-IGMP v1, RFC1519-CIDR, RFC1541-DHCP (client), RFC2030-SNTP, RFC2068-HTTP, RFC2236-IGMP v2, RFC2475-Differentiated Services, RFC2865-Radius, RFC3414-SNMPv3-USM, RFC3415-SNMPv3-VACM
  • IETF SNMP MIBS RFC1493-BRIDGE-MIB, RFC1907-SNMPv2-MIB, RFC2012-TCP-MIB, RFC2013-UDP-MIB, RFC2578- SNMPv2-SMI, RFC2579-SNMPv2-TC, RFC2819- RMON-MIB, RFC2863-IF-MIB, draft-ietf-bridgerstppmib-03-BRIDGE-MIB, draft-ietf-bridgebridgemib-smiv2-03-RSTP-MIB, IANAifType-MIB
  • Stability Testing IEC60068-2-32 (Free fall) IEC60068-2-27 (Shock) IEC60068-2-6 (Vibration)
  • Mac Address 8K MAC address table
  • Flash ROM 4Mbytes
  • Switch Architecture Back-plane (Switching Fabric): 8.8Gbps Packet throughput ability (Full Duplex): 13.1 Mpps 64bytes
  • Max. PoE current per port 350mA continuous
  • Redundant Power Supply 45V- 52V DC
  • Max. Power Consumption 400 Watts

Related items.

Customers buy together with this.

Reviews.

There are currently no reviews for this product. You can leave the first review and share your experience.

Your history.