Welcome to the New PrimeBuy.com We've upgraded our store to make finding and ordering the equipment you need faster and easier. If anything gets in the way of your order, or you notice something that isn't working as it should, let us know through live chat or email. A member of our team will help you and make sure it gets fixed. Thank you for choosing PrimeBuy

Comnet
Managed Ethernet Switch

Comnet CNGE2FE16MS Managed Ethernet Switch

Brand: Comnet
Part #:
CNGE2FE16MS
Condition:
Brand New

This product is discontinued, no longer available. Replacement part numbers:

Replacement

$3,232.00 /Each
$4,784.00 You save $1,552.00 32%
Discontinued
Manufacturer warranty

Description

Discontinued

Technical details

Main features
  • Power Supply 12 - 48VDC, Redundant power with polarity reverse protect function and removable terminal block
  • Compliance RFC768-UDP, RFC783-TFTP, RFC791-IP RFC792- ICMP, RFC793-TCP, RFC827-ARP, RFC854-Telnet, RFC894-IP over Ethernet, RFC1112-IGMP v1, RFC1519-CIDR, RFC1541-DHCP (client), RFC2030-SNTP, RFC2068-HTTP, RFC2236- IGMP v2, RFC2475-Differentiated Services, RFC2865-Radius, RFC3414-SNMPv3-USM, RFC3415-SNMPv3-VACM IETF SNMP MIBS RFC1493-BRIDGE-MIB, RFC1907-SNMPv2-MIB, RFC2012-TCP-MIB, RFC2013-UDP-MIB, RFC2578- SNMPv2- SMI, RFC2579-SNMPv2-TC, RFC2819- RMON-MIB, RFC2863-IF-MIB, draft-ietf-bridgerstppmib-03-BRIDGE-MIB, draft-ietf-bridgebridgemib-smiv2-03- RSTP-MIB, IANAifType-MIB
  • Protocol CSMA/CD
  • Installation DIN Rail (35mm track) or Wall Mount
  • Power Consumption 10.6 W
  • MTBF >220,000 hours
  • Operating Temperature -40C to 75C, Functional to 85ºC
  • Storage Temperature -40C – 85C
  • Operating Humidity 5% to 95% (non-condensing)
  • Safety UL, cUL, CE/EN60950-1, UL 508 Class 1, Division 2, Groups A, B, C, & D for Hazardous Locations
  • Transfer Rate 14,880pps for Ethernet port 148,800pps for Fast Ethernet port 1,488,000pps for Gigabit Fiber
  • LED 16 x 10/100TX: Link/Activity (Green) Full Duplex/Collision (Yellow) Giga Copper: Link/Activity (Green) Speed: 1000Mbps (Green) SFP: Link/Activity (Green) Power (Green), Power 1 (Green), Power 2 (Green), Fault (Red), Master (Green
  • Case Metal case. IP-30
  • RS232 Connector RJ45 type
  • Network Cable 10Base-T: 2-pair UTP/STP Cat. 3, 4, 5 cable. EIA/TIA-568 100-ohm (100m) 100Base-TX: 2-pair UTP/STP Cat. 5/5E cable. EIA/TIA-568 100-ohm (100m) 1000Base-TX: 2-pair UTP/STP Cat. 5e or 6 cable. EIA/TIA-568 100-ohm (100m)
  • EMI FCC Class A, CE EN61000-4-2 (ESD), CE EN61000- 4-3 (RS), CE EN61000-4-4 (EFT), CE EN61000-4-5 (Surge), CE EN55022, CE EN61000-4-6 (CS), CE EN61000-4-8, CE EN61000-6-2, CE EN61000-6-4 IETF RFC
  • DRAM 32Mbytes
  • Overload Current Protection Present
  • Stability Testing IEC60068-2-32 (Free fall), IEC60068-2-27 (Shock), IEC60068-2-6 (Vibration)
  • Ethernet port Packet Buffer 1Mbits
  • Mac Address 8K MAC address table
  • Flash ROM 4Mbytes
  • 10/100TX 16 x RJ45
  • 10/100/1000TX/ SFP Combo 2 x RJ45 + 2 x 100/1000 SFP sockets
  • Multimode 50/125µm - 62.5/125µm
  • Single Mode 9/125µm
  • Reserve Polarity Protection Present

Related items.

Customers buy together with this.

Reviews.

There are currently no reviews for this product. You can leave the first review and share your experience.

Your history.